Rejected Update server to 1.17.1

Status
Not open for further replies.

Lunar

8:00 PM
VIP
Legacy
All of my fabric mods are outdated (Sodium, Lithium, Custom inventory shit) so I have to use optifine, a lot of other shit is better supported/updated for 1.17.1

If like one mod doesn't support 1.17.x then find a replacement or someth idk
 

waffle

[VALVᴱ] employee
Moderator
VIP
Legacy
Even though I have had the same issue with useful mods only working for 1.17.1 the servers probably specifically 1.17 because of the newer version having issues with the server or something like that
 

helix

Senior Senior Senior Senior Mod
VIP
Legacy
yo pierogi can you actually like respond to my question and not just use stupid reactions..........

Updating a server with a load of plugins has a lot of challenges associated with it. It is not uncommon for plugins to break, or interact differently with each other with each update. Because of this, it's unlikely that we will update to 1.17.1 since a minor update (and your fabric mods) are not worth the time. It's more likely that we'll have a server update on a major update, like 1.18 where there is a bit more substance to update for.
 

The Memelord

Active Member
VIP
Legacy
Updating a server with a load of plugins has a lot of challenges associated with it. It is not uncommon for plugins to break, or interact differently with each other with each update. Because of this, it's unlikely that we will update to 1.17.1 since a minor update (and your fabric mods) are not worth the time. It's more likely that we'll have a server update on a major update, like 1.18 where there is a bit more substance to update for.
Was there any reason in particular that the server was not initially setup for 1.17.1?
 

green county health dept

Active Member
Legacy
yo pierogi can you actually like respond to my question and not just use stupid reactions..........
All of my fabric mods are outdated (Sodium, Lithium, Custom inventory shit) so I have to use optifine, a lot of other shit is better supported/updated for 1.17.1

If like one mod doesn't support 1.17.x then find a replacement or someth idk
someone's got the case of the me me me me mes. If you posed the question as "hey guys, is it possible to update the server to the latest release? It'd make some more cool mods compatible with the product" thats fine, but nah dog, you are looking pretty funny right now
 

RyanHighman

Lead Sadmin
Administrator
Prestigious
VIP
Legacy
someone's got the case of the me me me me mes. If you posed the question as "hey guys, is it possible to update the server to the latest release? It'd make some more cool mods compatible with the product" thats fine, but nah dog, you are looking pretty funny right now
You're right. He should have said our question
 

Swiffe.

Are you shitting me in your pants?!
Prestigious
VIP
Legacy
Updating a server with a load of plugins has a lot of challenges associated with it. It is not uncommon for plugins to break, or interact differently with each other with each update. Because of this, it's unlikely that we will update to 1.17.1 since a minor update (and your fabric mods) are not worth the time. It's more likely that we'll have a server update on a major update, like 1.18 where there is a bit more substance to update for.
This is the exact reason why we are not updating the server, thank you helix. Once a new major update comes out we will update the server.
 
Status
Not open for further replies.
Top